<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fm100.com/xmlrpc.php" />
<title>Lorde Shares Six New Videos - FM 100.3</title>
<meta property="og:title" content="Lorde Shares Six New Videos - FM 100.3"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Lorde has released six new music videos of new stripped-down versions of songs off of her album Melo"/>
<meta property="og:url" content="https://fm100.com/2017/08/lorde-shares-six-new-videos/"/>
<meta property="og:site_name" content="FM 100.3"/>
<meta property="og:image" content="https://fm100.com/wp-content/uploads/2017/08/ellayelich-101013.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://fm100.com/2017/08/lorde-shares-six-new-videos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lorde Shares Six New Videos - FM 100.3" />
<meta property="og:description" content="Lorde has released six new music videos of new stripped-down versions of songs off of her album Melodrama.  The new visuals, which were filmed for Vevo, include &quot;Homemade Dynamite,&quot; &quot;Hard Feelings/Loveless,&quot; &quot;Supercut,&quot; &quot;Sober,&quot; &quot;The Louvre&quot; and &quot;Writer in the Dark.&quot;  She filmed them at New York&#039;s famed Electric Lady Studios, where she also recorded the album.More &raquo;" />
<meta property="og:url" content="https://fm100.com/2017/08/lorde-shares-six-new-videos/" />
<meta property="og:site_name" content="FM 100.3" />
<meta property="article:publisher" content="https://www.facebook.com/FM100.3/" />
<meta property="article:section" content="Music News" />
<meta property="article:published_time" content="2017-08-18T13:16:15-06:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//jwpsrv.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FM 100.3 &raquo; Feed" href="https://fm100.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FM 100.3 &raquo; Comments Feed" href="https://fm100.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FM 100.3 &raquo; Lorde Shares Six New Videos Comments Feed" href="https://fm100.com/2017/08/lorde-shares-six-new-videos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fm100.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jellyfish_cw_css-css'  href='https://fm100.com/wp-content/plugins/jellyfish-counter-widget/jellyfish-odometer-class/css/jellyfish-counter.css' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://fm100.com/wp-content/plugins/siteorigin-panels/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-all-css-css'  href='https://fm100.com/wp-content/plugins/gallery-images/style/gallery-all.css' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='https://fm100.com/wp-content/plugins/gallery-images/style/style2-os.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='https://fm100.com/wp-content/plugins/gallery-images/style/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://fm100.com/wp-content/plugins/gallery-images/style/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='wolf-albums-css'  href='https://fm100.com/wp-content/plugins/wolf-albums/assets/css/albums.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wolf-discography-css'  href='https://fm100.com/wp-content/plugins/wolf-discography/assets/css/discography.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wolf-instagram-css'  href='https://fm100.com/wp-content/plugins/wolf-gram/css/instagram.css' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://fm100.com/wp-content/plugins/wolf-gram/swipebox/swipebox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-playlist-css'  href='https://fm100.com/wp-content/plugins/wolf-jplayer/assets/css/min/jplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wolf-shortcodes-css'  href='https://fm100.com/wp-content/plugins/wolf-shortcodes/assets/css/shortcodes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wolf-tour-dates-css'  href='https://fm100.com/wp-content/plugins/wolf-tour-dates/assets/css/tour-dates.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wolf-videos-css'  href='https://fm100.com/wp-content/plugins/wolf-videos/assets/css/videos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://fm100.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://fm100.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://fm100.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://fm100.com/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptoolset-field-datepicker-css'  href='https://fm100.com/wp-content/plugins/wp-views/embedded/common/toolset-forms/css/wpt-jquery-ui/datepicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://fm100.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://fm100.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://fm100.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='wolf-message-bar-css'  href='https://fm100.com/wp-content/plugins/wolf-message-bar/assets/css/message-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='wolf-sidebars-css'  href='https://fm100.com/wp-content/plugins/wolf-sidebars/css/sidebars.css' type='text/css' media='all' />
<link rel='stylesheet' id='wolf-widgets-pack-css'  href='https://fm100.com/wp-content/plugins/wolf-widgets-pack/css/widgets.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-58886804-2']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='https://fm100.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://fm100.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/fm100.com\/wp-admin\/admin-ajax.php","post_id":"102230"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fm100.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<script type='text/javascript' src='https://jwpsrv.com/library/hpH9Jq1TEeSPjQp+lcGdIw.js'></script>
<link rel='https://api.w.org/' href='https://fm100.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fm100.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fm100.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://fm100.com/?p=102230' />
<link rel="alternate" type="application/json+oembed" href="https://fm100.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffm100.com%2F2017%2F08%2Florde-shares-six-new-videos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fm100.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffm100.com%2F2017%2F08%2Florde-shares-six-new-videos%2F&#038;format=xml" />
<style type="text/css"> .wolf-jplayer-playlist-container, .wolf-jplayer-playlist a{ color: #d34747!important; } .wolf-jplayer-playlist .jp-play-bar, .wolf-jplayer-playlist .jp-volume-bar-value{ background-color: #d34747; } .wolf-jplayer-loader-overlay{ background-color: #ffffff; } .wolf-jplayer-playlist-container{ background-color:rgba(255,255,255, 1 ); } .wolf-jplayer-playlist-container .mCSB_scrollTools .mCSB_dragger_bar{ background-color: #d34747; } </style>
<style type="text/css">.wolf-music-logo-link{ border:none!important; } .wolf-music-logo { border:none!important; box-shadow:none!important; -moz-box-shadow:none!important; -webkit-box-shadow:none!important; -o-box-shadow:none!important; }</style><style>a.wpal-linked-keyword{}</style>
<link rel="shortcut icon" href="https://fm100.com/wp-content/uploads/2017/01/favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://fm100.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://fm100.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://fm100.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://fm100.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://fm100.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58886804-2', 'auto');
  ga('send', 'pageview');

</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1043687394469549",
    enable_page_level_ads: true
  });
</script>

<style type="text/css" media="screen">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</style>

	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/75097902/KSFI-leaderboard-ATF', [[728,90],[320,100]], "acm-ad-tag-KSFI-leaderboard-ATF").addService(googletag.pubads());
googletag.defineSlot('/75097902/KSFI-Leaderboard-BTF', [[728,90],[320,100]], "acm-ad-tag-KSFI-Leaderboard-BTF").addService(googletag.pubads());
googletag.defineSlot('/75097902/KSFI-Block-ATF', [300,250], "acm-ad-tag-KSFI-Block-ATF").addService(googletag.pubads());
googletag.defineSlot('/75097902/KSFI-Block-BTF', [300,250], "acm-ad-tag-KSFI-Block-BTF").addService(googletag.pubads());
googletag.defineSlot('/75097902/KSFI-Monster-BTF', [300,600], "acm-ad-tag-KSFI-Monster-BTF").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</head>
<body id="top" class="post-template-default single single-post postid-102230 single-format-standard siteorigin-panels lazy-enabled views-template-template-for-posts">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://fm100.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://fm100.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/FM100.3/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/fm1003" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://fm100.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://fm100.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/FM100.3/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/fm1003" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="FM 100.3" href="https://fm100.com/">
					<img src="https://fm100.com/wp-content/uploads/2017/04/website-main-headKSFI.jpg" alt="FM 100.3" width="190" height="60" /><strong>FM 100.3 Utah&#039;s Better Music for a Better Work Day</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

									<a class="main-nav-logo" title="FM 100.3" href="https://fm100.com/">
						<img src="https://fm100.com/wp-content/uploads/2016/04/login_logo.png" width="195" height="54" alt="FM 100.3">
					</a>
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-97665" class="home-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-97665"><a href="/">Home</a></li>
<li id="menu-item-97685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97685"><a href="https://fm100.com/contest/">Contests</a></li>
<li id="menu-item-100219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100219"><a href="https://fm100.com/events/">Family Fun Events</a></li>
<li id="menu-item-98632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98632"><a href="https://fm100.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-99783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99783"><a href="https://fm100.com/talent-shows/">On Air Talent</a></li>
<li id="menu-item-97663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97663"><a href="https://fm100.com/blog/">Blog</a></li>
<li id="menu-item-101548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101548"><a href="https://fm100.com/mobile/">Mobile</a></li>
<li id="menu-item-96352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96352"><a target="_blank" href="https://fm100.com/dashboard/">Dashboard</a></li>
<li id="menu-item-99074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99074"><a href="https://fm100.com/about/">About</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-99077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99077"><a href="https://fm100.com/about/general-contest-rules/">General Contest Rules</a></li>
	<li id="menu-item-99071" class="ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-99071"><a href="https://ksl.applicantpro.com/jobs/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://ksl.applicantpro.com/jobs/', 'Jobs']);" >Jobs</a></li>
	<li id="menu-item-992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-992"><a href="https://fm100.com/about/advertise-with-fm100/">Advertise With Us</a></li>
	<li id="menu-item-99078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99078"><a href="https://fm100.com/about/privacy-statement/">Privacy Statement</a></li>
	<li id="menu-item-99080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99080"><a href="https://fm100.com/about/dmca-notice/">DMCA Notice</a></li>
	<li id="menu-item-99079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99079"><a href="https://fm100.com/about/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-99075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99075"><a href="https://fm100.com/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-99081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99081"><a href="https://publicfiles.fcc.gov/fm-profile/ksfi" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://publicfiles.fcc.gov/fm-profile/ksfi', 'FCC Public File']);" >FCC Public File</a></li>
	<li id="menu-item-99082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99082"><a href="http://www.ksl.com/eeo/EEO_Public_File.pdf" onclick="_gaq.push(['_trackEvent','download','http://www.ksl.com/eeo/EEO_Public_File.pdf']);" >EEO Public File Report</a></li>
</ul>
</li>
<li id="menu-item-98377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98377"><a href="https://fm100.com/signin/">LOGIN</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			
		<div id='acm-ad-tag-KSFI-leaderboard-ATF' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-KSFI-leaderboard-ATF'); });
</script>
		</div>
						</div>
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-102230 post type-post status-publish format-standard has-post-thumbnail  category-music-news" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Lorde Shares Six New Videos</span></h1>

							
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://fm100.com/2017/08/foreigners-original-lineup-could-reunite/">
						<img width="149" height="107" src="https://fm100.com/wp-content/uploads/2017/08/imge2-101016.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://fm100.com/2017/08/foreigners-original-lineup-could-reunite/" rel="bookmark">Foreigner&#8217;s Original Lineup Could Reunite</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://fm100.com/2017/08/shania-twain-plotting-north-american-tour/">
						<img width="149" height="107" src="https://fm100.com/wp-content/uploads/2017/08/shaniatwain-100616.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://fm100.com/2017/08/shania-twain-plotting-north-american-tour/" rel="bookmark">Shania Twain Plotting North American Tour</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://fm100.com/2017/08/cher-releases-ooga-boo-video/">
						<img width="149" height="107" src="https://fm100.com/wp-content/uploads/2017/08/deep-set-eyes-071916.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://fm100.com/2017/08/cher-releases-ooga-boo-video/" rel="bookmark">Cher Releases &#8216;Ooga Boo&#8217; Video</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>22 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p> Lorde has released six new music videos of new stripped-down versions of songs off of her album Melodrama.  The new visuals, which were filmed for Vevo, include &#8220;Homemade Dynamite,&#8221; &#8220;Hard Feelings/Loveless,&#8221; &#8220;Supercut,&#8221; &#8220;Sober,&#8221; &#8220;The Louvre&#8221; and &#8220;Writer in the Dark.&#8221;  She filmed them at New York&#8217;s famed Electric Lady Studios, where she also recorded the album.  &#8220;I don&#8217;t really do acoustic sessions or anything, but with this record, it had roots in acoustic instruments, in live musicianship,&#8221; she said in a video accompaniment for the new clips.  &#8220;I think when you start to strip a song back, you really come back to this place of where you were building it.&#8221;  Lorde released her sophomore album Melodrama in June through Republic Records.  The album debuted at No. 1 on the Billboard 200 chart.    Copyright(c) 2017 RTTNews.com. All Rights ReservedLess &laquo;</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://fm100.com/?p=102230" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Lorde+Shares+Six+New+Videos&url=https://fm100.com/?p=102230" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://fm100.com/?p=102230&amp;name=Lorde+Shares+Six+New+Videos" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://fm100.com/?p=102230&title=Lorde+Shares+Six+New+Videos" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://fm100.com/?p=102230&title=Lorde+Shares+Six+New+Videos" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://fm100.com/?p=102230&amp;description=Lorde+Shares+Six+New+Videos&amp;media=https://fm100.com/wp-content/uploads/2017/08/ellayelich-101013.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-08-18T13:16:15+00:00","datePublished":"2017-08-18T13:16:15+00:00","dateModified":"2017-08-18T13:16:15+00:00","headline":"Lorde Shares Six New Videos","name":"Lorde Shares Six New Videos","keywords":[],"url":"https:\/\/fm100.com\/2017\/08\/lorde-shares-six-new-videos\/","description":"Lorde has released six new music videos of new stripped-down versions of songs off of her album Melodrama. The new visuals, which were filmed for Vevo, include \"Homemade Dynamite,\" \"Hard Feelings\/Love","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"FM 100.3","logo":{"@type":"ImageObject","url":"http:\/\/fm100.com\/wp-content\/uploads\/2017\/04\/website-main-headKSFI.jpg"},"sameAs":["https:\/\/www.facebook.com\/FM100.3\/","https:\/\/twitter.com\/fm1003"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/fm100.com\/2017\/08\/lorde-shares-six-new-videos\/"},"author":{"@type":"Person","name":"mcarthurtiptoptux@comcast.net","url":"https:\/\/fm100.com\/author\/mcarthurtiptoptuxcomcast-net\/"},"articleSection":"Music News","articleBody":" Lorde has released six new music videos of new stripped-down versions of songs off of her album Melodrama.  The new visuals, which were filmed for Vevo, include \"Homemade Dynamite,\" \"Hard Feelings\/Loveless,\" \"Supercut,\" \"Sober,\" \"The Louvre\" and \"Writer in the Dark.\"  She filmed them at New York's famed Electric Lady Studios, where she also recorded the album.  \"I don't really do acoustic sessions or anything, but with this record, it had roots in acoustic instruments, in live musicianship,\" she said in a video accompaniment for the new clips.  \"I think when you start to strip a song back, you really come back to this place of where you were building it.\"  Lorde released her sophomore album Melodrama in June through Republic Records.  The album debuted at No. 1 on the Billboard 200 chart.    Copyright(c) 2017 RTTNews.com. All Rights ReservedLess &laquo;","image":{"@type":"ImageObject","url":"https:\/\/fm100.com\/wp-content\/uploads\/2017\/08\/ellayelich-101013.jpg","width":696,"height":172}}</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://fm100.com/2017/08/foreigners-original-lineup-could-reunite/" rel="prev"><span>Previous</span> Foreigner&#8217;s Original Lineup Could Reunite</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://fm100.com/2017/08/van-morrison-reveals-transformation-video/">
					<img width="149" height="107" src="https://fm100.com/wp-content/uploads/2017/08/vanmorrison-070116.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://fm100.com/2017/08/van-morrison-reveals-transformation-video/" rel="bookmark">Van Morrison Reveals &#8216;Transformation&#8217; Video</a></h2>
			<p>Van Morrison has shared his video for his current single "Transformation."  The track is pulled from his newest release Roll With the Punches, which is set to drop on September 22.  It's the legend's 37th studio offering and he opened up about the effort earlier this year.More &raquo; </p>
		</div>
			</section>
			
			
	
		
		
<div id="disqus_thread">
    </div>


	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div id="text-html-widget-12" class="text-html-box" >
			<!-- MAIN MENU ::::::::::::::::::::::::::::::::::::::::::::::::::::::: -->
<!-- MAIN MENU ::::::::::::::::::::::::::::::::::::::::::::::::::::::: -->
<!-- MAIN MENU ::::::::::::::::::::::::::::::::::::::::::::::::::::::: -->
<div align="center">
<div id="menu" style="width: 310px; height: 342px;">
	<div style="width: 310px; height: 31px;">
		<div style="width: 171px; height: 30px; float: left;">
		<a href="http://player.listenlive.co/35851" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://player.listenlive.co/35851', 'FM100.3: LIVE – Better Music Better Work Days']);" target="new"><img src="https://fm100.com/wp-content/uploads/2017/04/menu-listenlive.jpg" /></a>
		</div>
		<div style="width: 139px; height: 30px; float: left;">
		<a href="http://player.listenlive.co/35921" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://player.listenlive.co/35921', 'FM100.3: LIVE – Better Music Better Work Days']);" target="new"><img src="https://fm100.com/wp-content/uploads/2017/04/menu-sundaysounds.jpg" /></a>
		</div>
	</div>
	<div style="background-color: #666666; width: 310px; height: 46px;">
		<div style="width: 170px; height: 46px; margin-right: 1px; float: left; text-align: center:">
			<div style="width: 170px; height: 15px; padding-top: 5px; text-align: center;">
			<font size="-2" color="#cccccc">ON AIR NOW:</font>
			</div>
			<div style="width: 170px; height: 31px; padding-top: 5px; text-align: center;">
			<h1><script type='text/javascript'>jQuery(document).ready(function() { jQuery.ajax({
				url:'https://fm100.com/wp-content/plugins/on-air/schedule/schedule.json',
				dataType:'json',
				success: function(data){
					process_host(data);
				},
				error: function(){
					console.log('no data retrieved from the json file please check the file https://fm100.com/wp-content/plugins/on-air/schedule/schedule.json');
				}
		});
		
	});
	
	function process_host(data){
		
		for(i=0; i<data.hosts.length; i++) {
		
			var current_host = find_current_host(data.hosts[i]);
			
			if(current_host != false){
				break;
			}
			
		}
		
		display_host(current_host);
		
	}
	
	function find_current_host(data){

		var date = new Date();
		var hour = addZero(date.getHours());
		var mins = addZero(date.getMinutes());
		var now_time = hour + ':' + mins;
		var host_start_time = data.start_hour + ':' + data.start_min;
		var host_end_time = data.end_hour + ':' + data.end_min;
		var on_air = is_on_air_now(now_time, host_start_time, host_end_time);

		if(data.start_hour != '00' && on_air == true ){
		
			var host = {host_name: data.host_name, host_image: data.host_image, host_url: data.host_url};
		
			return host;
			
		}else{

			return false;
			
		}
			
	}
	
	function addZero(i) {
		if (i < 10) {
			i = '0' + i;
		}
		return i;
	}
	
	function is_on_air_now(now_time, start_time, end_time){
				
		if(now_time >= start_time && now_time <= end_time){
			
			return true;
			
		}else{
			
			return false;
			
		}
		
	}
	
	function display_host(host){
		
		jQuery('#on-air-plugin-url').attr('href',host.host_url);
		jQuery('#on-air-plugin-host-name').text(host.host_name);
		jQuery('#on-air-plugin-image').attr('src',host.host_image);
		jQuery('#on-air-plugin-image').attr('alt','FM 100.3 - ' + host.host_name);
		jQuery('#on-air-plugin-image-url').attr('href',host.host_url);
		
		jQuery('#on-air-image').fadeToggle('slow','linear');
		
	}
	</script><h4 class="listen-header"><span style="font-size: 16px;"><a id="on-air-plugin-url" href="/musicjocks/"><span id="on-air-plugin-host-name">FM 100.3</span></a></span></h4>
<!--<span id="on-air-image" style="display:none;"><a id="on-air-plugin-image-url" href="/musicjocks/"><img id="on-air-plugin-image" style="height: 175px;" src="https://fm100.com/wp-content/plugins/on-air/default_host.jpg" alt="FM 100.3" /></a></span>--></h1>
			</div>
		</div>
		<div style="width: 139px; height: 46px; text-align: center; float: left;">
		<a href="https://www.facebook.com/FM100.3/" target="new"><img src="https://fm100.com/wp-content/uploads/2017/04/menu-social-fb32x32.jpg" style="width: 32px; height: 32px; margin-right: 10px; margin-top: 7px;" /></a>
		<a href="https://www.instagram.com/fm100.3slc/" target="new"><img src="https://fm100.com/wp-content/uploads/2017/04/menu-social-ig32x32.jpg" style="width: 32px; height: 32px; margin-right: 10px; margin-top: 7px;" /></a>
		<a href="https://www.youtube.com/channel/UCCB05YS4GsQzweYRnxhpISA" target="new"><img src="https://fm100.com/wp-content/uploads/2017/04/menu-social-yt32x32.jpg" style="width: 32px; height: 32px; margin-top: 7px;" /></a>
		</div>
	</div>
	<div style="background-color: #f928d3; width: 310px; height: 10px;">
	
	</div>
	<div style="width: 310px; height: 5px;">
	
	</div>
	<div style="background-color: #666666; width: 310px; height: 250px;">
		<div align="center">
		
		<div id='acm-ad-tag-KSFI-Block-ATF' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-KSFI-Block-ATF'); });
</script>
		</div>
		
		</div>
	</div>
</div>
</div>			</div>
					<div id="text-html-widget-6" class="text-html-box" style="text-align:center;">
			<div id="tgnowplaying" style="width:300px;height:378px;margin:0 auto;"></div>			</div>
					<div id="text-html-widget-15" class="text-html-box" style="text-align:center;">
			
		<div id='acm-ad-tag-KSFI-Block-BTF' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-KSFI-Block-BTF'); });
</script>
		</div>
					</div>
					<div id="text-html-widget-11" class="text-html-box" style="text-align:center;">
			<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpclaptops&width&height=258&colorscheme=light&show_faces=true&header=false&stream=false&show_border=false&appId=416876898401160" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:214px;" allowTransparency="true"></iframe>			</div>
					<div id="text-html-widget-13" class="text-html-box" style="text-align:center;">
			
		<div id='acm-ad-tag-KSFI-Monster-BTF' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-KSFI-Monster-BTF'); });
</script>
		</div>
					</div>
			</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

			<div id="footer-first" class="footer-widgets-box">
						<div id="text-html-widget-14" class="text-html-box" style="text-align:center;">
			
		<div id='acm-ad-tag-KSFI-Leaderboard-BTF' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-KSFI-Leaderboard-BTF'); });
</script>
		</div>
					</div>
				</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Copyright© 2017, FM100.3 | Site owned and operated by Bonneville International - a Bonneville International Property An Equal Opportunity Employer all rights reserved
		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://fm100.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/FM100.3/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/fm1003" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			<span style="text-align: center;">
<a href="http://fm100.com/dmca-notice/">DMCA Notice</a>
 | 
<a href="http://fm100.com/privacy-statement/">Privacy Statement</a>
 | 
<a href="http://fm100.com/terms-of-use/">Terms of Use</a>
 | 
<a href="http://www.ksl.com/eeo/EEO_Public_File.pdf" target="_blank">EEO Public File Report</a>
 | 
<a href="https://publicfiles.fcc.gov/fm-profile/ksfi" target="_blank">FCC Public File</a>
 | 
<a href="http://fm100.com/general-contest-rules/">General Contest Rules</a>
 | 
<a href="http://fm100.com/contact-us/">Contact Us</a>
 </span>
		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<script type='text/javascript' src='https://fm100.com/wp-content/plugins/gallery-images/js/jquery.colorbox.js'></script>
<script type='text/javascript' src='https://fm100.com/wp-content/plugins/gallery-images/js/gallery-all.js'></script>
<script type='text/javascript' src='https://fm100.com/wp-content/plugins/gallery-images/js/jquery.hugeitmicro.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fm100.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://fm100.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://fm100.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js'></script>
<script type='text/javascript' src='https://fm100.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://fm100.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fm100.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://fm100.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://fm100.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fm100.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://fm100.com/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='https://fm100.com/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"regional":"en","front_ajaxurl":"https:\/\/fm100.com\/wp-admin\/admin-ajax.php","ajax_pagination_url":"https:\/\/fm100.com\/wpv-ajax-pagination\/","calendar_image":"https:\/\/fm100.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://fm100.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js'></script>
<script type='text/javascript' src='https://fm100.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://fm100.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"102230 https:\/\/fm100.com\/2017\/08\/lorde-shares-six-new-videos\/","disqusShortname":"ksfi","disqusTitle":"Lorde Shares Six New Videos","disqusUrl":"https:\/\/fm100.com\/2017\/08\/lorde-shares-six-new-videos\/","options":{"manualSync":false},"postId":"102230"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fm100.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ksfi"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fm100.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
<script type="text/javascript" class="_tgmp_p">
function onTuneGenieMediaPlayerLoaded() {
    window.tgmp=new TuneGenieMediaPlayer('playerbar', {
        brand: "ksfi",
        zindex: 5000,
        theme: ["#0A368E"],
        position: "bottom",
        debug: false,
        ios_frame: 1,
        autostart: false,
        infoTrayOnLoad: false,
        useTritonPlayer: true,
        promptZag: false,
    });
    tgmp.go();
    window.tgmp_rc = new TuneGenieRC(tgmp);
    tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
    tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
}
</script>
<script type="text/javascript"  class="_tgmp_p" async src="//mpl.tunegenie.com/js/loader2.min.js"></script>
</body>
</html>